Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8216
14 RFCs mentioned in the text of RFC 8216 (HTTP Live Streaming)
RFC
Title
Status
Date
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2818
HTTP Over TLS
E. Rescorla · obsoleted by RFC 9110
Informational
May 2000
2964
Use of HTTP State Management
K. Moore, N. Freed
Best Current Practice
October 2000
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
5646
Tags for Identifying Languages
A. Phillips, Ed., M. Davis, Ed.
Best Current Practice
September 2009
5652
Cryptographic Message Syntax (CMS)
R. Housley
Internet Standard
September 2009
6265
HTTP State Management Mechanism
A. Barth
Proposed Standard
April 2011
6381
The 'Codecs' and 'Profiles' Parameters for "Bucket" Media Types
R. Gellens, D. Singer, P. Frojdh
Proposed Standard
August 2011
7159
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed. · obsoleted by RFC 8259
Proposed Standard
March 2014
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
RFC 8216