Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8207
16 RFCs mentioned in the text of RFC 8207 (BGPsec Operational Considerations)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
4271
A Border Gateway Protocol 4 (BGP-4)
Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
Draft Standard
January 2006
5065
Autonomous System Confederations for BGP
P. Traina, D. McPherson, J. Scudder
Draft Standard
August 2007
5905
Network Time Protocol Version 4: Protocol and Algorithms Specification
D. Mills, J. Martin, Ed., J. Burbank, W. Kasch
Proposed Standard
June 2010
6480
An Infrastructure to Support Secure Internet Routing
M. Lepinski, S. Kent
Informational
February 2012
6481
A Profile for Resource Certificate Repository Structure
G. Huston, R. Loomans, G. Michaelson
Proposed Standard
February 2012
6482
A Profile for Route Origin Authorizations (ROAs)
M. Lepinski, S. Kent, D. Kong · obsoleted by RFC 9582
Proposed Standard
February 2012
6493
The Resource Public Key Infrastructure (RPKI) Ghostbusters Record
R. Bush
Historic
February 2012
6811
BGP Prefix Origin Validation
P. Mohapatra, J. Scudder, D. Ward, R. Bush, R. Austein
Proposed Standard
January 2013
6916
Algorithm Agility Procedure for the Resource Public Key Infrastructure (RPKI)
R. Gagliano, S. Kent, S. Turner
Best Current Practice
April 2013
7115
Origin Validation Operation Based on the Resource Public Key Infrastructure (RPKI)
R. Bush
Best Current Practice
January 2014
7730
Resource Public Key Infrastructure (RPKI) Trust Anchor Locator
G. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 8630
Proposed Standard
January 2016
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
8174
Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words
B. Leiba
Best Current Practice
May 2017
8205
BGPsec Protocol Specification
M. Lepinski, Ed., K. Sriram, Ed.
Proposed Standard
September 2017
8206
BGPsec Considerations for Autonomous System (AS) Migration
W. George, S. Murphy
Proposed Standard
September 2017
RFC 8207