rfc.dk

Cited in: RFC 8194

18 RFCs mentioned in the text of RFC 8194 (A YANG Data Model for LMAP Measurement Agents)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5424The Syslog ProtocolR. GerhardsProposed StandardMarch 2009
6020YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed.Proposed StandardOctober 2010
6241Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.Proposed StandardJune 2011
6242Using the NETCONF Protocol over Secure Shell (SSH)M. WassermanProposed StandardJune 2011
6536Network Configuration Protocol (NETCONF) Access Control ModelA. Bierman, M. Bjorklund · obsoleted by RFC 8341Proposed StandardMarch 2012
6991Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911Proposed StandardJuly 2013
7223A YANG Data Model for Interface ManagementM. Bjorklund · obsoleted by RFC 8343Proposed StandardMay 2014
7317A YANG Data Model for System ManagementA. Bierman, M. BjorklundProposed StandardAugust 2014
7398A Reference Path and Measurement Points for Large-Scale Measurement of Broadband PerformanceM. Bagnulo, T. Burbridge, S. Crawford, P. Eardley, A. MortonInformationalFebruary 2015
7594A Framework for Large-Scale Measurement of Broadband Performance (LMAP)P. Eardley, A. Morton, M. Bagnulo, T. Burbridge, P. Aitken, A. AkhterInformationalSeptember 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7950The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed.Proposed StandardAugust 2016
8040RESTCONF ProtocolA. Bierman, M. Bjorklund, K. WatsenProposed StandardJanuary 2017
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8193Information Model for Large-Scale Measurement Platforms (LMAPs)T. Burbridge, P. Eardley, M. Bagnulo, J. SchoenwaelderProposed StandardAugust 2017