rfc.dk

Cited in: RFC 8182

16 RFCs mentioned in the text of RFC 8182 (The RPKI Repository Delta Protocol (RRDP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
4122A Universally Unique IDentifier (UUID) URN NamespaceP. Leach, M. Mealling, R. Salz · obsoleted by RFC 9562Proposed StandardJuly 2005
5781The rsync URI SchemeS. Weiler, D. Ward, R. HousleyInformationalFebruary 2010
6125Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525Proposed StandardMarch 2011
6481A Profile for Resource Certificate Repository StructureG. Huston, R. Loomans, G. MichaelsonProposed StandardFebruary 2012
6486Manifests for the Resource Public Key Infrastructure (RPKI)R. Austein, G. Huston, S. Kent, M. Lepinski · obsoleted by RFC 9286Proposed StandardFebruary 2012
6487A Profile for X.509 PKIX Resource CertificatesG. Huston, G. Michaelson, R. LoomansProposed StandardFebruary 2012
6488Signed Object Template for the Resource Public Key Infrastructure (RPKI)M. Lepinski, A. Chi, S. KentProposed StandardFebruary 2012
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7232Hypertext Transfer Protocol (HTTP/1.1): Conditional RequestsR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7234Hypertext Transfer Protocol (HTTP/1.1): CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111Proposed StandardJune 2014
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017
8181A Publication Protocol for the Resource Public Key Infrastructure (RPKI)S. Weiler, A. Sonalker, R. AusteinProposed StandardJuly 2017