rfc.dk

Cited in: RFC 8175

10 RFCs mentioned in the text of RFC 8175 (Dynamic Link Exchange Protocol (DLEP))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
5082The Generalized TTL Security Mechanism (GTSM)V. Gill, J. Heasley, D. Meyer, P. Savola, Ed., C. PignataroProposed StandardOctober 2007
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5487Pre-Shared Key Cipher Suites for TLS with SHA-256/384 and AES Galois Counter ModeM. BadraProposed StandardMarch 2009
6890Special-Purpose IP Address RegistriesM. Cotton, L. Vegoda, R. Bonica, Ed., B. HabermanBest Current PracticeApril 2013
7525Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325Best Current PracticeMay 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
8174Ambiguity of Uppercase vs Lowercase in RFC 2119 Key WordsB. LeibaBest Current PracticeMay 2017