rfc.dk

Cited in: RFC 8164

14 RFCs mentioned in the text of RFC 8164 (Opportunistic Security for HTTP/2)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5785Defining Well-Known Uniform Resource Identifiers (URIs)M. Nottingham, E. Hammer-Lahav · obsoleted by RFC 8615Proposed StandardApril 2010
6454The Web Origin ConceptA. BarthProposed StandardDecember 2011
7159The JavaScript Object Notation (JSON) Data Interchange FormatT. Bray, Ed. · obsoleted by RFC 8259Proposed StandardMarch 2014
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7232Hypertext Transfer Protocol (HTTP/1.1): Conditional RequestsR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7234Hypertext Transfer Protocol (HTTP/1.1): CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111Proposed StandardJune 2014
7258Pervasive Monitoring Is an AttackS. Farrell, H. TschofenigBest Current PracticeMay 2014
7435Opportunistic Security: Some Protection Most of the TimeV. DukhovniInformationalDecember 2014
7540Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113Proposed StandardMay 2015
7838HTTP Alternative ServicesM. Nottingham, P. McManus, J. ReschkeProposed StandardApril 2016
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016