Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8136
13 RFCs mentioned in the text of RFC 8136 (Additional Transition Functionality for IPv6)
RFC
Title
Status
Date
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3514
The Security Flag in the IPv4 Header
S. Bellovin
Informational
1 April 2003
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
6164
Using 127-Bit IPv6 Prefixes on Inter-Router Links
M. Kohno, B. Nitzan, R. Bush, Y. Matsuzaki, L. Colitti, T. Narten
Proposed Standard
April 2011
6555
Happy Eyeballs: Success with Dual-Stack Hosts
D. Wing, A. Yourtchenko · obsoleted by RFC 8305
Proposed Standard
April 2012
7136
Significance of IPv6 Interface Identifiers
B. Carpenter, S. Jiang
Proposed Standard
February 2014
7217
A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)
F. Gont
Proposed Standard
April 2014
7421
Analysis of the 64-bit Boundary in IPv6 Addressing
B. Carpenter, Ed., T. Chown, F. Gont, S. Jiang, A. Petrescu, A. Yourtchenko
Informational
January 2015
7721
Security and Privacy Considerations for IPv6 Address Generation Mechanisms
A. Cooper, F. Gont, D. Thaler
Informational
March 2016
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
RFC 8136