rfc.dk

Cited in: RFC 8122

25 RFCs mentioned in the text of RFC 8122 (Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP))

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
2974Session Announcement ProtocolM. Handley, C. Perkins, E. WhelanExperimentalOctober 2000
3174US Secure Hash Algorithm 1 (SHA1)D. Eastlake 3rd, P. JonesInformationalSeptember 2001
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3279Algorithms and Identifiers for the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileL. Bassham, W. Polk, R. HousleyProposed StandardMay 2002
3525Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125HistoricJune 2003
4055Additional Algorithms and Identifiers for RSA Cryptography for use in the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileJ. Schaad, B. Kaliski, R. HousleyProposed StandardJune 2005
4145TCP-Based Media Transport in the Session Description Protocol (SDP)D. Yon, G. CamarilloProposed StandardSeptember 2005
4251The Secure Shell (SSH) Protocol ArchitectureT. Ylonen, C. Lonvick, Ed.Proposed StandardJanuary 2006
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4571Framing Real-time Transport Protocol (RTP) and RTP Control Protocol (RTCP) Packets over Connection-Oriented TransportJ. LazzaroProposed StandardJuly 2006
4572Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122Proposed StandardJuly 2006
5125Reclassification of RFC 3525 to HistoricT. TaylorInformationalFebruary 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
5751Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551Proposed StandardJanuary 2010
6149MD2 to Historic StatusS. Turner, L. ChenInformationalMarch 2011
6838Media Type Specifications and Registration ProceduresN. Freed, J. Klensin, T. HansenBest Current PracticeJanuary 2013
7616HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. BremerProposed StandardSeptember 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7850Registering Values of the SDP 'proto' Field for Transporting RTP Media over TCP under Various RTP ProfilesS. NandakumarProposed StandardApril 2016