rfc.dk

Cited in: RFC 812

1 RFCs mentioned in the text of RFC 812 (NICNAME/WHOIS)

RFCTitleStatusDate
742NAME/FINGER ProtocolK. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288UnknownDecember 1977