{
  "number": 8113,
  "title": "Locator/ID Separation Protocol (LISP): Shared Extension Message \u0026 IANA Registry for Packet Type Allocations",
  "authors": [
    "M. Boucadair",
    "C. Jacquenet"
  ],
  "published": "2017-03",
  "status": "Experimental",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "lisp",
  "pages": 6,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies a Locator/ID Separation Protocol (LISP) shared message type for defining future extensions and conducting experiments without consuming a LISP packet type codepoint for each extension. It also defines a registry for LISP Packet Type allocations, thus updating RFC 6830.",
  "keywords": [
    "Shared Experiment Code",
    "LISP codepoints",
    "Experiment Identifier",
    "Experiment ID",
    "LISP Experimental Registry",
    "LISP Extension",
    "Extending LISP"
  ],
  "draft": "draft-ietf-lisp-type-iana-06",
  "doi": "10.17487/RFC8113",
  "obsoleted_by": [
    "RFC9304"
  ],
  "updates": [
    "RFC6830"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc8113/",
    "text": "https://rfc.dk/rfc8113.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc8113",
    "datatracker": "https://datatracker.ietf.org/doc/rfc8113/"
  },
  "text_modified": "2017-03-10T02:02:10.194033171Z"
}
