| 8324 | DNS Privacy, Authorization, Special Uses, Encoding, Characters, Matching, and Root Structure: Time for Another Look?J. Klensin | Informational | February 2018 |
| 1340 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700 | Historic | July 1992 |
| 1060 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340 | Historic | March 1990 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1010 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060 | Historic | May 1987 |
| 1000 | Request For Comments reference guideJ.K. Reynolds, J. Postel | Unknown | August 1987 |
| 999 | Requests For Comments summary notes: 900-999A. Westine, J. Postel · obsoleted by RFC 1000 | Unknown | April 1987 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 952 | DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. Feinler | Unknown | October 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |
| 923 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943 | Historic | October 1984 |
| 921 | Domain name system implementation schedule - revisedJ. Postel | Unknown | October 1984 |
| 901 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924 | Unknown | June 1984 |
| 900 | Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923 | Historic | June 1984 |
| 883 | Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035 | Unknown | November 1983 |
| 882 | Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035 | Unknown | November 1983 |
| 880 | Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901 | Historic | October 1983 |
| 840 | Official protocolsJ. Postel · obsoleted by RFC 880 | Historic | April 1983 |
| 811 | Hostnames ServerK. Harrenstien, V. White, E.J. Feinler · obsoleted by RFC 953 | Unknown | March 1982 |