rfc.dk

Cited in: RFC 8096

16 RFCs mentioned in the text of RFC 8096 (The IPv6-Specific MIB Modules Are Obsolete)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
815IP datagram reassembly algorithmsD.D. ClarkUnknownJuly 1982
1213Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. RoseInternet StandardMarch 1991
1573Evolution of the Interfaces Group of MIB-IIK. McCloghrie, F. Kastenholz · obsoleted by RFC 2233Proposed StandardJanuary 1994
2012SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2K. McCloghrie, Ed. · obsoleted by RFC 4022Proposed StandardNovember 1996
2452IP Version 6 Management Information Base for the Transmission Control ProtocolM. Daniele · obsoleted by RFC 4022, RFC 8096HistoricDecember 1998
2454IP Version 6 Management Information Base for the User Datagram ProtocolM. Daniele · obsoleted by RFC 4113, RFC 8096HistoricDecember 1998
2461Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861Draft StandardDecember 1998
2465Management Information Base for IP Version 6: Textual Conventions and General GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096HistoricDecember 1998
2466Management Information Base for IP Version 6: ICMPv6 GroupD. Haskin, S. Onishi · obsoleted by RFC 4293, RFC 8096HistoricDecember 1998
2578Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999
4022Management Information Base for the Transmission Control Protocol (TCP)R. Raghunarayan, Ed.Proposed StandardMarch 2005
4113Management Information Base for the User Datagram Protocol (UDP)B. Fenner, J. FlickProposed StandardJune 2005
4292IP Forwarding Table MIBB. HabermanProposed StandardApril 2006
4293Management Information Base for the Internet Protocol (IP)S. Routhier, Ed.Proposed StandardApril 2006
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016