Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8089
13 RFCs mentioned in the text of RFC 8089 (The "file" URI Scheme)
RFC
Title
Status
Date
7
Host-IMP interface
G. Deloche
Unknown
May 1969
1630
Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web
T. Berners-Lee
Informational
June 1994
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2396
Uniform Resource Identifiers (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986
Draft Standard
August 1998
3629
UTF-8, a transformation format of ISO 10646
F. Yergeau
Internet Standard
November 2003
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
6454
The Web Origin Concept
A. Barth
Proposed Standard
December 2011
6838
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin, T. Hansen
Best Current Practice
January 2013
6874
Representing IPv6 Zone Identifiers in Address Literals and Uniform Resource Identifiers
B. Carpenter, S. Cheshire, R. Hinden · obsoleted by RFC 9844
Proposed Standard
February 2013
7595
Guidelines and Registration Procedures for URI Schemes
D. Thaler, Ed., T. Hansen, T. Hardie
Best Current Practice
June 2015
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
RFC 8089