Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 8049
16 RFCs mentioned in the text of RFC 8049 (YANG Data Model for L3VPN Service Delivery)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3107
Carrying Label Information in BGP-4
Y. Rekhter, E. Rosen · obsoleted by RFC 8277
Proposed Standard
May 2001
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
4026
Provider Provisioned Virtual Private Network (VPN) Terminology
L. Andersson, T. Madsen
Informational
March 2005
4110
A Framework for Layer 3 Provider-Provisioned Virtual Private Networks (PPVPNs)
R. Callon, M. Suzuki
Informational
July 2005
4364
BGP/MPLS IP Virtual Private Networks (VPNs)
E. Rosen, Y. Rekhter
Proposed Standard
February 2006
4577
OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)
E. Rosen, P. Psenak, P. Pillay-Esnault
Proposed Standard
June 2006
4760
Multiprotocol Extensions for BGP-4
T. Bates, R. Chandra, D. Katz, Y. Rekhter
Draft Standard
January 2007
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6513
Multicast in MPLS/BGP IP VPNs
E. Rosen, Ed., R. Aggarwal, Ed.
Proposed Standard
February 2012
6536
Network Configuration Protocol (NETCONF) Access Control Model
A. Bierman, M. Bjorklund · obsoleted by RFC 8341
Proposed Standard
March 2012
7841
RFC Streams, Headers, and Boilerplates
J. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.
Informational
May 2016
7950
The YANG 1.1 Data Modeling Language
M. Bjorklund, Ed.
Proposed Standard
August 2016
8040
RESTCONF Protocol
A. Bierman, M. Bjorklund, K. Watsen
Proposed Standard
January 2017
RFC 8049