Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 800
23 RFCs mentioned in the text of RFC 800 (Request For Comments summary notes: 700-799)
RFC
Title
Status
Date
700
Protocol experiment
E. Mader, W.W. Plummer, R.S. Tomlinson
Informational
August 1974
707
High-level framework for network-based resource sharing
J.E. White
Unknown
December 1975
708
Elements of a Distributed Programming System
J.E. White
Unknown
January 1976
729
Telnet byte macro option
D. Crocker · obsoleted by RFC 735
Unknown
May 1977
731
Telnet Data Entry Terminal option
J.D. Day · obsoleted by RFC 732
Unknown
June 1977
732
Telnet Data Entry Terminal option
J.D. Day
Unknown
September 1977
734
SUPDUP Protocol
M.R. Crispin
Historic
October 1977
735
Revised Telnet byte macro option
D. Crocker, R.H. Gumpertz
Proposed Standard
November 1977
736
Telnet SUPDUP option
M.R. Crispin
Proposed Standard
October 1977
753
Internet Message Protocol
J. Postel
Unknown
March 1979
759
Internet Message Protocol
J. Postel
Historic
August 1980
760
DoD standard Internet Protocol
J. Postel · obsoleted by RFC 791
Unknown
January 1980
788
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 821
Unknown
November 1981
790
Assigned numbers
J. Postel · obsoleted by RFC 820
Historic
September 1981
791
Internet Protocol
J. Postel
Internet Standard
September 1981
792
Internet Control Message Protocol
J. Postel
Internet Standard
September 1981
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
798
Decoding facsimile data from the Rapicom 450
A.R. Katz
Unknown
September 1981
799
Internet name domains
D.L. Mills
Unknown
September 1981
801
NCP/TCP transition plan
J. Postel
Unknown
November 1981
819
The Domain Naming Convention for Internet User Applications
Z. Su, J. Postel
Unknown
August 1982
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
RFC 800