rfc.dk

Cited in: RFC 7960

15 RFCs mentioned in the text of RFC 7960 (Interoperability Issues between Domain-based Message Authentication, Reporting, and Conformance (DMARC) and Indirect Email Flows)

RFCTitleStatusDate
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
3463Enhanced Mail System Status CodesG. VaudreuilDraft StandardJanuary 2003
5228Sieve: An Email Filtering LanguageP. Guenther, Ed., T. Showalter, Ed.Proposed StandardJanuary 2008
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5322Internet Message FormatP. Resnick, Ed.Draft StandardOctober 2008
5598Internet Mail ArchitectureD. CrockerInformationalJuly 2009
5703Sieve Email Filtering: MIME Part Tests, Iteration, Extraction, Replacement, and EnclosureT. Hansen, C. DabooProposed StandardOctober 2009
6376DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed.Internet StandardSeptember 2011
6377DomainKeys Identified Mail (DKIM) and Mailing ListsM. KucherawyBest Current PracticeSeptember 2011
6648Deprecating the "X-" Prefix and Similar Constructs in Application ProtocolsP. Saint-Andre, D. Crocker, M. NottinghamBest Current PracticeJune 2012
7208Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1S. KittermanProposed StandardApril 2014
7372Email Authentication Status CodesM. KucherawyProposed StandardSeptember 2014
7489Domain-based Message Authentication, Reporting, and Conformance (DMARC)M. Kucherawy, Ed., E. Zwicky, Ed. · obsoleted by RFC 9989, RFC 9990, RFC 9991InformationalMarch 2015
7601Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601Proposed StandardAugust 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016