| 867 | Daytime ProtocolJ. Postel | Internet Standard | May 1983 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2579 | Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3780 | SMIng - Next Generation Structure of Management InformationF. Strauss, J. Schoenwaelder | Experimental | May 2004 |
| 3986 | Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter | Internet Standard | January 2005 |
| 4648 | The Base16, Base32, and Base64 Data EncodingsS. Josefsson | Proposed Standard | October 2006 |
| 4844 | The RFC Series and RFC EditorL. Daigle, Ed., Internet Architecture Board · obsoleted by RFC 8729 | Informational | July 2007 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5277 | NETCONF Event NotificationsS. Chisholm, H. Trevino | Proposed Standard | July 2008 |
| 6020 | YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed. | Proposed Standard | October 2010 |
| 6241 | Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed. | Proposed Standard | June 2011 |
| 6643 | Translation of Structure of Management Information Version 2 (SMIv2) MIB Modules to YANG ModulesJ. Schoenwaelder | Proposed Standard | July 2012 |
| 6991 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911 | Proposed Standard | July 2013 |
| 7405 | Case-Sensitive String Support in ABNFP. Kyzivat | Proposed Standard | December 2014 |
| 7841 | RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed. | Informational | May 2016 |
| 7895 | YANG Module LibraryA. Bierman, M. Bjorklund, K. Watsen · obsoleted by RFC 8525 | Proposed Standard | June 2016 |
| 7951 | JSON Encoding of Data Modeled with YANGL. Lhotka | Proposed Standard | August 2016 |