rfc.dk

Cited in: RFC 7918

10 RFCs mentioned in the text of RFC 7918 (Transport Layer Security (TLS) False Start)

RFCTitleStatusDate
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
4492Elliptic Curve Cryptography (ECC) Cipher Suites for Transport Layer Security (TLS)S. Blake-Wilson, N. Bolyard, V. Gupta, C. Hawk, B. Moeller · obsoleted by RFC 8422InformationalMay 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5288AES Galois Counter Mode (GCM) Cipher Suites for TLSJ. Salowey, A. Choudhury, D. McGrewProposed StandardAugust 2008
5289TLS Elliptic Curve Cipher Suites with SHA-256/384 and AES Galois Counter Mode (GCM)E. RescorlaProposed StandardAugust 2008
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7413TCP Fast OpenY. Cheng, J. Chu, S. Radhakrishnan, A. JainExperimentalDecember 2014
7507TLS Fallback Signaling Cipher Suite Value (SCSV) for Preventing Protocol Downgrade AttacksB. Moeller, A. Langley · obsoleted by RFC 8996Proposed StandardApril 2015
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016