rfc.dk

Cited in: RFC 7877

24 RFCs mentioned in the text of RFC 7877 (Session Peering Provisioning Framework (SPPF))

RFCTitleStatusDate
2069An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2781UTF-16, an encoding of ISO 10646P. Hoffman, F. YergeauInformationalFebruary 2000
2827Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. SenieBest Current PracticeMay 2000
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3403Dynamic Delegation Discovery System (DDDS) Part Three: The Domain Name System (DNS) DatabaseM. MeallingProposed StandardOctober 2002
3629UTF-8, a transformation format of ISO 10646F. YergeauInternet StandardNovember 2003
3688The IETF XML RegistryM. MeallingBest Current PracticeJanuary 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
4725ENUM Validation ArchitectureA. Mayrhofer, B. HoeneisenInformationalNovember 2006
4732Internet Denial-of-Service ConsiderationsM. Handley, Ed., E. Rescorla, Ed., IABInformationalDecember 2006
4949Internet Security Glossary, Version 2R. ShireyInformationalAugust 2007
5067Infrastructure ENUM RequirementsS. Lind, P. PfautzInformationalNovember 2007
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5486Session Peering for Multimedia Interconnect (SPEERMINT) TerminologyD. Malas, Ed., D. Meyer, Ed.InformationalMarch 2009
5646Tags for Identifying LanguagesA. Phillips, Ed., M. Davis, Ed.Best Current PracticeSeptember 2009
6116The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)S. Bradner, L. Conroy, K. FujiwaraProposed StandardMarch 2011
6461Data for Reachability of Inter-/Intra-NetworK SIP (DRINKS) Use Cases and Protocol RequirementsS. Channabasappa, Ed.InformationalJanuary 2012
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7841RFC Streams, Headers, and BoilerplatesJ. Halpern, Ed., L. Daigle, Ed., O. Kolkman, Ed.InformationalMay 2016
7878Session Peering Provisioning (SPP) Protocol over SOAPK. Cartwright, V. Bhatia, J-F. Mule, A. MayrhoferProposed StandardAugust 2016