rfc.dk

Cited in: RFC 7838

18 RFCs mentioned in the text of RFC 7838 (HTTP Alternative Services)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000
3864Registration Procedures for Message Header FieldsG. Klyne, M. Nottingham, J. MogulBest Current PracticeSeptember 2004
3986Uniform Resource Identifier (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. MasinterInternet StandardJanuary 2005
5226Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 8126Best Current PracticeMay 2008
5234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. OverellInternet StandardJanuary 2008
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5890Internationalized Domain Names for Applications (IDNA): Definitions and Document FrameworkJ. KlensinProposed StandardAugust 2010
6066Transport Layer Security (TLS) Extensions: Extension DefinitionsD. Eastlake 3rdProposed StandardJanuary 2011
6265HTTP State Management MechanismA. BarthProposed StandardApril 2011
6454The Web Origin ConceptA. BarthProposed StandardDecember 2011
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
7234Hypertext Transfer Protocol (HTTP/1.1): CachingR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. · obsoleted by RFC 9111Proposed StandardJune 2014
7301Transport Layer Security (TLS) Application-Layer Protocol Negotiation ExtensionS. Friedl, A. Popov, A. Langley, E. StephanProposed StandardJuly 2014
7405Case-Sensitive String Support in ABNFP. KyzivatProposed StandardDecember 2014
7469Public Key Pinning Extension for HTTPC. Evans, C. Palmer, R. SleeviProposed StandardApril 2015
7540Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113Proposed StandardMay 2015