rfc.dk

Cited by: RFC 783

35 RFCs whose text mentions RFC 783 (TFTP Protocol (revision 2)), newest first

RFCTitleStatusDate
2131Dynamic Host Configuration ProtocolR. DromsDraft StandardMarch 1997
2049Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
1541Dynamic Host Configuration ProtocolR. Droms · obsoleted by RFC 2131Proposed StandardOctober 1993
1531Dynamic Host Configuration ProtocolR. Droms · obsoleted by RFC 1541Proposed StandardOctober 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1350The TFTP Protocol (Revision 2)K. SollinsInternet StandardJuly 1992
1341MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 1521Proposed StandardJune 1992
1340Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700HistoricJuly 1992
1235Coherent File Distribution ProtocolJ. Ioannidis, G. MaguireExperimentalJune 1991
1130IAB official protocol standardsDefense Advanced Research Projects Agency, Internet Activities Board · obsoleted by RFC 1140HistoricOctober 1989
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1060Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340HistoricMarch 1990
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
991Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011UnknownNovember 1986
990Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010HistoricNovember 1986
961Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991UnknownDecember 1985
960Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990HistoricDecember 1985
951Bootstrap ProtocolW.J. Croft, J. GilmoreDraft StandardSeptember 1985
944Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961UnknownApril 1985
943Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960HistoricApril 1985
924Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944UnknownOctober 1984
923Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943HistoricOctober 1984
906Bootstrap loading using TFTPR. FinlaysonUnknownJune 1984
901Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924UnknownJune 1984
900Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923HistoricJune 1984
887Resource Location ProtocolM. AccettaExperimentalDecember 1983
880Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901HistoricOctober 1983
879The TCP Maximum Segment Size and Related TopicsJ. Postel · obsoleted by RFC 7805, RFC 9293HistoricNovember 1983
870Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900HistoricOctober 1983
840Official protocolsJ. Postel · obsoleted by RFC 880HistoricApril 1983
820Assigned numbersJ. Postel · obsoleted by RFC 870HistoricAugust 1982
790Assigned numbersJ. Postel · obsoleted by RFC 820HistoricSeptember 1981