Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 776
22 RFCs mentioned in the text of RFC 776 (Assigned numbers)
RFC
Title
Status
Date
318
Telnet Protocols
J. Postel
Unknown
April 1972
347
Echo process
J. Postel
Unknown
May 1972
348
Discard Process
J. Postel
Unknown
May 1972
388
NCP statistics
V. Cerf
Unknown
August 1972
407
Remote Job Entry Protocol
R.D. Bressler, R. Guida, A.M. McKenzie
Historic
October 1972
429
Character Generator Process
J. Postel
Unknown
December 1972
441
Inter-Entity Communication - an experiment
R.D. Bressler, R. Thomas
Unknown
January 1973
454
File Transfer Protocol - meeting announcement and a new proposed document
A.M. McKenzie
Unknown
February 1973
530
Report on the Survey Project
A.K. Bhushan
Unknown
June 1973
683
FTPSRV - Tenex extension for paged files
R. Clements
Unknown
April 1975
691
One more try on the FTP
B. Harvey
Unknown
June 1975
734
SUPDUP Protocol
M.R. Crispin
Historic
October 1977
740
NETRJS Protocol
R.T. Braden
Historic
November 1977
741
Specifications for the Network Voice Protocol (NVP)
D. Cohen
Unknown
November 1977
742
NAME/FINGER Protocol
K. Harrenstien · obsoleted by RFC 1194, RFC 1196, RFC 1288
Unknown
December 1977
759
Internet Message Protocol
J. Postel
Historic
August 1980
760
DoD standard Internet Protocol
J. Postel · obsoleted by RFC 791
Unknown
January 1980
761
DoD standard Transmission Control Protocol
J. Postel · obsoleted by RFC 793, RFC 7805
Historic
January 1980
764
Telnet Protocol specification
J. Postel · obsoleted by RFC 854
Unknown
June 1980
765
File Transfer Protocol specification
J. Postel · obsoleted by RFC 959
Unknown
June 1980
768
User Datagram Protocol
J. Postel
Internet Standard
August 1980
772
Mail Transfer Protocol
S. Sluizer, J. Postel · obsoleted by RFC 780
Unknown
September 1980
RFC 776