Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7758
15 RFCs mentioned in the text of RFC 7758 (Time Capability in NETCONF)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3339
Date and Time on the Internet: Timestamps
G. Klyne, C. Newman
Proposed Standard
July 2002
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5905
Network Time Protocol Version 4: Protocol and Algorithms Specification
D. Mills, J. Martin, Ed., J. Burbank, W. Kasch
Proposed Standard
June 2010
5907
Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4)
H. Gerstung, C. Elliott, B. Haberman, Ed.
Proposed Standard
June 2010
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6243
With-defaults Capability for NETCONF
A. Bierman, B. Lengyel
Proposed Standard
June 2011
6470
Network Configuration Protocol (NETCONF) Base Notifications
A. Bierman
Proposed Standard
February 2012
6536
Network Configuration Protocol (NETCONF) Access Control Model
A. Bierman, M. Bjorklund · obsoleted by RFC 8341
Proposed Standard
March 2012
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7317
A YANG Data Model for System Management
A. Bierman, M. Bjorklund
Proposed Standard
August 2014
7384
Security Requirements of Time Protocols in Packet Switched Networks
T. Mizrahi
Informational
October 2014
RFC 7758