| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2810 | Internet Relay Chat: ArchitectureC. Kalt | Informational | April 2000 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3323 | A Privacy Mechanism for the Session Initiation Protocol (SIP)J. Peterson | Proposed Standard | December 2002 |
| 3325 | Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted NetworksC. Jennings, J. Peterson, M. Watson | Informational | December 2002 |
| 3629 | UTF-8, a transformation format of ISO 10646F. Yergeau | Internet Standard | November 2003 |
| 3840 | Indicating User Agent Capabilities in the Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne, P. Kyzivat | Proposed Standard | August 2004 |
| 3860 | Common Profile for Instant Messaging (CPIM)J. Peterson | Proposed Standard | August 2004 |
| 3862 | Common Presence and Instant Messaging (CPIM): Message FormatG. Klyne, D. Atkins | Proposed Standard | August 2004 |
| 3966 | The tel URI for Telephone NumbersH. Schulzrinne | Proposed Standard | December 2004 |
| 4353 | A Framework for Conferencing with the Session Initiation Protocol (SIP)J. Rosenberg | Informational | February 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4566 | SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866 | Proposed Standard | July 2006 |
| 4575 | A Session Initiation Protocol (SIP) Event Package for Conference StateJ. Rosenberg, H. Schulzrinne, O. Levin, Ed. | Proposed Standard | August 2006 |
| 4975 | The Message Session Relay Protocol (MSRP)B. Campbell, Ed., R. Mahy, Ed., C. Jennings, Ed. | Proposed Standard | September 2007 |
| 4976 | Relay Extensions for the Message Sessions Relay Protocol (MSRP)C. Jennings, R. Mahy, A. B. Roach | Proposed Standard | September 2007 |
| 5234 | Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell | Internet Standard | January 2008 |
| 5239 | A Framework for Centralized ConferencingM. Barnes, C. Boulton, O. Levin | Proposed Standard | June 2008 |
| 5246 | The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846 | Proposed Standard | August 2008 |
| 5681 | TCP Congestion ControlM. Allman, V. Paxson, E. Blanton | Draft Standard | September 2009 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 6501 | Conference Information Data Model for Centralized Conferencing (XCON)O. Novo, G. Camarillo, D. Morgan, J. Urpalainen | Proposed Standard | March 2012 |
| 6502 | Conference Event Package Data Format Extension for Centralized Conferencing (XCON)G. Camarillo, S. Srinivasan, R. Even, J. Urpalainen | Proposed Standard | March 2012 |
| 7700 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-Andre · obsoleted by RFC 8266 | Proposed Standard | December 2015 |