| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1011 | Official Internet protocolsJ.K. Reynolds, J. Postel | Unknown | May 1987 |
| 991 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011 | Unknown | November 1986 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 951 | Bootstrap ProtocolW.J. Croft, J. Gilmore | Draft Standard | September 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |
| 923 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943 | Historic | October 1984 |
| 901 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924 | Unknown | June 1984 |
| 900 | Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923 | Historic | June 1984 |
| 887 | Resource Location ProtocolM. Accetta | Experimental | December 1983 |
| 880 | Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901 | Historic | October 1983 |
| 870 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900 | Historic | October 1983 |
| 840 | Official protocolsJ. Postel · obsoleted by RFC 880 | Historic | April 1983 |
| 820 | Assigned numbersJ. Postel · obsoleted by RFC 870 | Historic | August 1982 |
| 801 | NCP/TCP transition planJ. Postel | Unknown | November 1981 |
| 790 | Assigned numbersJ. Postel · obsoleted by RFC 820 | Historic | September 1981 |
| 776 | Assigned numbersJ. Postel · obsoleted by RFC 790 | Historic | January 1981 |
| 775 | Directory oriented FTP commandsD. Mankins, D. Franklin, A.D. Owen | Unknown | December 1980 |
| 774 | Internet Protocol Handbook: Table of contentsJ. Postel | Unknown | October 1980 |
| 773 | Comments on NCP/TCP mail service transition strategyV.G. Cerf | Unknown | October 1980 |
| 771 | Mail transition planV.G. Cerf, J. Postel | Unknown | September 1980 |
| 766 | Internet Protocol Handbook: Table of contentsJ. Postel · obsoleted by RFC 774 | Unknown | July 1980 |