Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 764
19 RFCs whose text mentions RFC 764 (Telnet Protocol specification), newest first
RFC
Title
Status
Date
1350
The TFTP Protocol (Revision 2)
K. Sollins
Internet Standard
July 1992
1012
Bibliography of Request For Comments 1 through 999
J.K. Reynolds, J. Postel
Informational
June 1987
1011
Official Internet protocols
J.K. Reynolds, J. Postel
Unknown
May 1987
991
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 1011
Unknown
November 1986
961
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 991
Unknown
December 1985
944
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 961
Unknown
April 1985
924
Official ARPA-Internet protocols for connecting personal computers to the Internet
J.K. Reynolds, J. Postel · obsoleted by RFC 944
Unknown
October 1984
901
Official ARPA-Internet protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 924
Unknown
June 1984
880
Official protocols
J.K. Reynolds, J. Postel · obsoleted by RFC 901
Historic
October 1983
840
Official protocols
J. Postel · obsoleted by RFC 880
Historic
April 1983
820
Assigned numbers
J. Postel · obsoleted by RFC 870
Historic
August 1982
801
NCP/TCP transition plan
J. Postel
Unknown
November 1981
790
Assigned numbers
J. Postel · obsoleted by RFC 820
Historic
September 1981
783
TFTP Protocol (revision 2)
K.R. Sollins · obsoleted by RFC 1350
Unknown
June 1981
776
Assigned numbers
J. Postel · obsoleted by RFC 790
Historic
January 1981
774
Internet Protocol Handbook: Table of contents
J. Postel
Unknown
October 1980
773
Comments on NCP/TCP mail service transition strategy
V.G. Cerf
Unknown
October 1980
771
Mail transition plan
V.G. Cerf, J. Postel
Unknown
September 1980
766
Internet Protocol Handbook: Table of contents
J. Postel · obsoleted by RFC 774
Unknown
July 1980
RFC 764