rfc.dk

Cited in: RFC 7597

34 RFCs mentioned in the text of RFC 7597 (Mapping of Address and Port with Encapsulation (MAP-E))

RFCTitleStatusDate
879The TCP Maximum Segment Size and Related TopicsJ. Postel · obsoleted by RFC 7805, RFC 9293HistoricNovember 1983
1858Security Considerations for IP Fragment FilteringG. Ziemba, D. Reed, P. TrainaInformationalOctober 1995
1933Transition Mechanisms for IPv6 Hosts and RoutersR. Gilligan, E. Nordmark · obsoleted by RFC 2893Proposed StandardApril 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2473Generic Packet Tunneling in IPv6 SpecificationA. Conta, S. DeeringProposed StandardDecember 1998
2529Transmission of IPv6 over IPv4 Domains without Explicit TunnelsB. Carpenter, C. JungProposed StandardMarch 1999
2663IP Network Address Translator (NAT) Terminology and ConsiderationsP. Srisuresh, M. HoldregeInformationalAugust 1999
2827Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address SpoofingP. Ferguson, D. SenieBest Current PracticeMay 2000
3056Connection of IPv6 Domains via IPv4 CloudsB. Carpenter, K. MooreProposed StandardFebruary 2001
3128Protection Against a Variant of the Tiny Fragment Attack (RFC 1858)I. MillerInformationalJune 2001
3633IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6O. Troan, R. Droms · obsoleted by RFC 8415Proposed StandardDecember 2003
4213Basic Transition Mechanisms for IPv6 Hosts and RoutersE. Nordmark, R. GilliganProposed StandardOctober 2005
4459MTU and Fragmentation Issues with In-the-Network TunnelingP. SavolaInformationalApril 2006
4632Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation PlanV. Fuller, T. LiBest Current PracticeAugust 2006
4787Network Address Translation (NAT) Behavioral Requirements for Unicast UDPF. Audet, Ed., C. JenningsBest Current PracticeJanuary 2007
4862IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten, T. JinmeiDraft StandardSeptember 2007
4953Defending TCP Against Spoofing AttacksJ. TouchInformationalJuly 2007
4963IPv4 Reassembly Errors at High Data RatesJ. Heffner, M. Mathis, B. ChandlerInformationalJuly 2007
5214Intra-Site Automatic Tunnel Addressing Protocol (ISATAP)F. Templin, T. Gleeson, D. ThalerInformationalMarch 2008
5382NAT Behavioral Requirements for TCPS. Guha, Ed., K. Biswas, B. Ford, S. Sivakumar, P. SrisureshBest Current PracticeOctober 2008
5508NAT Behavioral Requirements for ICMPP. Srisuresh, B. Ford, S. Sivakumar, S. GuhaBest Current PracticeApril 2009
5625DNS Proxy Implementation GuidelinesR. BellisBest Current PracticeAugust 2009
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5961Improving TCP's Robustness to Blind In-Window AttacksA. Ramaiah, R. Stewart, M. DalalProposed StandardAugust 2010
5969IPv6 Rapid Deployment on IPv4 Infrastructures (6rd) -- Protocol SpecificationW. Townsley, O. TroanProposed StandardAugust 2010
6056Recommendations for Transport-Protocol Port RandomizationM. Larsen, F. GontBest Current PracticeJanuary 2011
6250Evolution of the IP ModelD. ThalerInformationalMay 2011
6269Issues with IP Address SharingM. Ford, Ed., M. Boucadair, A. Durand, P. Levis, P. RobertsInformationalJune 2011
6324Routing Loop Attack Using IPv6 Automatic Tunnels: Problem Statement and Proposed MitigationsG. Nakibly, F. TemplinInformationalAugust 2011
6333Dual-Stack Lite Broadband Deployments Following IPv4 ExhaustionA. Durand, R. Droms, J. Woodyatt, Y. LeeProposed StandardAugust 2011
6335Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. CheshireBest Current PracticeAugust 2011
6346The Address plus Port (A+P) Approach to the IPv4 Address ShortageR. Bush, Ed.ExperimentalAugust 2011
6864Updated Specification of the IPv4 ID FieldJ. TouchProposed StandardFebruary 2013
7598DHCPv6 Options for Configuration of Softwire Address and Port-Mapped ClientsT. Mrugalski, O. Troan, I. Farrer, S. Perreault, W. Dec, C. Bao, L. Yeh, X. DengProposed StandardJuly 2015