{
  "number": 7550,
  "title": "Issues and Recommendations with Multiple Stateful DHCPv6 Options",
  "authors": [
    "O. Troan",
    "B. Volz",
    "M. Siodelski"
  ],
  "published": "2015-05",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "int",
  "working_group": "dhc",
  "pages": 24,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Dynamic Host Configuration Protocol for IPv6 (DHCPv6) specification defined two stateful options, IA_NA and IA_TA, but did not anticipate the development of additional stateful options. DHCPv6 Prefix Delegation added the IA_PD option, which is stateful. Applications that use IA_NA and IA_PD together have revealed issues that need to be addressed. This document updates RFCs 3315 and 3633 to address these issues.",
  "keywords": [
    "CPE",
    "CER",
    "CE",
    "Customer Edge Router",
    "Prefix Delegation",
    "IPv6 Address Option",
    "Session",
    "State Machine",
    "Advertise",
    "Time",
    "Timer T1 T2",
    "Renew",
    "Rebind",
    "Confirm",
    "Decline",
    "Provision"
  ],
  "draft": "draft-ietf-dhc-dhcpv6-stateful-issues-12",
  "doi": "10.17487/RFC7550",
  "obsoleted_by": [
    "RFC8415"
  ],
  "updates": [
    "RFC3315",
    "RFC3633"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc7550/",
    "text": "https://rfc.dk/rfc7550.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc7550",
    "datatracker": "https://datatracker.ietf.org/doc/rfc7550/"
  },
  "text_modified": "2015-05-20T15:29:31Z"
}
