Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7519
16 RFCs mentioned in the text of RFC 7519 (JSON Web Token (JWT))
RFC
Title
Status
Date
20
ASCII format for network interchange
V.G. Cerf
Internet Standard
October 1969
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3275
(Extensible Markup Language) XML-Signature Syntax and Processing
D. Eastlake 3rd, J. Reagle, D. Solo
Draft Standard
March 2002
3339
Date and Time on the Internet: Timestamps
G. Klyne, C. Newman
Proposed Standard
July 2002
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4122
A Universally Unique IDentifier (UUID) URN Namespace
P. Leach, M. Mealling, R. Salz · obsoleted by RFC 9562
Proposed Standard
July 2005
4949
Internet Security Glossary, Version 2
R. Shirey
Informational
August 2007
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6755
An IETF URN Sub-Namespace for OAuth
B. Campbell, H. Tschofenig
Informational
October 2012
6838
Media Type Specifications and Registration Procedures
N. Freed, J. Klensin, T. Hansen
Best Current Practice
January 2013
7159
The JavaScript Object Notation (JSON) Data Interchange Format
T. Bray, Ed. · obsoleted by RFC 8259
Proposed Standard
March 2014
7515
JSON Web Signature (JWS)
M. Jones, J. Bradley, N. Sakimura
Proposed Standard
May 2015
7516
JSON Web Encryption (JWE)
M. Jones, J. Hildebrand
Proposed Standard
May 2015
7518
JSON Web Algorithms (JWA)
M. Jones
Proposed Standard
May 2015
RFC 7519