Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7485
13 RFCs mentioned in the text of RFC 7485 (Inventory and Analysis of WHOIS Registration Objects)
RFC
Title
Status
Date
2622
Routing Policy Specification Language (RPSL)
C. Alaettinoglu, C. Villamizar, E. Gerich, D. Kessens, D. Meyer, T. Bates, D. Karrenberg, M. Terpstra
Proposed Standard
June 1999
3912
WHOIS Protocol Specification
L. Daigle
Draft Standard
September 2004
5730
Extensible Provisioning Protocol (EPP)
S. Hollenbeck
Internet Standard
August 2009
5731
Extensible Provisioning Protocol (EPP) Domain Name Mapping
S. Hollenbeck
Internet Standard
August 2009
5732
Extensible Provisioning Protocol (EPP) Host Mapping
S. Hollenbeck
Internet Standard
August 2009
5733
Extensible Provisioning Protocol (EPP) Contact Mapping
S. Hollenbeck
Internet Standard
August 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5890
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
J. Klensin
Proposed Standard
August 2010
7480
HTTP Usage in the Registration Data Access Protocol (RDAP)
A. Newton, B. Ellacott, N. Kong
Internet Standard
March 2015
7481
Security Services for the Registration Data Access Protocol (RDAP)
S. Hollenbeck, N. Kong
Internet Standard
March 2015
7482
Registration Data Access Protocol (RDAP) Query Format
A. Newton, S. Hollenbeck · obsoleted by RFC 9082
Proposed Standard
March 2015
7483
JSON Responses for the Registration Data Access Protocol (RDAP)
A. Newton, S. Hollenbeck · obsoleted by RFC 9083
Proposed Standard
March 2015
7484
Finding the Authoritative Registration Data (RDAP) Service
M. Blanchet · obsoleted by RFC 9224
Proposed Standard
March 2015
RFC 7485