{
  "number": 7484,
  "title": "Finding the Authoritative Registration Data (RDAP) Service",
  "authors": [
    "M. Blanchet"
  ],
  "published": "2015-03",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "weirds",
  "pages": 17,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies a method to find which Registration Data Access Protocol (RDAP) server is authoritative to answer queries for a requested scope, such as domain names, IP addresses, or Autonomous System numbers.",
  "keywords": [
    "whois",
    "bootstrap",
    "IDN",
    "AS",
    "IPv4",
    "IPv6",
    "JSON"
  ],
  "draft": "draft-ietf-weirds-bootstrap-11",
  "doi": "10.17487/RFC7484",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7484",
  "obsoleted_by": [
    "RFC9224"
  ],
  "updated_by": [
    "RFC8521"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc7484/",
    "text": "https://rfc.dk/rfc7484.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc7484",
    "datatracker": "https://datatracker.ietf.org/doc/rfc7484/"
  },
  "text_modified": "2015-03-25T20:47:25Z"
}
