Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 7465
13 RFCs whose text mentions RFC 7465 (Prohibiting RC4 Cipher Suites), newest first
RFC
Title
Status
Date
9852
New Protocols Using TLS Must Require TLS 1.3
R. Salz, N. Aviram
Best Current Practice
July 2026
9847
IANA Registry Updates for TLS and DTLS
J. Salowey, S. Turner
Proposed Standard
December 2025
9846
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla
Proposed Standard
July 2026
9325
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
Y. Sheffer, P. Saint-Andre, T. Fossati
Best Current Practice
November 2022
9231
Additional XML Security Uniform Resource Identifiers (URIs)
D. Eastlake 3rd
Proposed Standard
July 2022
8996
Deprecating TLS 1.0 and TLS 1.1
K. Moriarty, S. Farrell
Best Current Practice
March 2021
8758
Deprecating RC4 in Secure Shell (SSH)
L. Velvindron
Best Current Practice
April 2020
8446
The Transport Layer Security (TLS) Protocol Version 1.3
E. Rescorla · obsoleted by RFC 9846
Proposed Standard
August 2018
8429
Deprecate Triple-DES (3DES) and RC4 in Kerberos
B. Kaduk, M. Short
Best Current Practice
October 2018
8143
Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)
J. Elie
Proposed Standard
April 2017
7925
Transport Layer Security (TLS) / Datagram Transport Layer Security (DTLS) Profiles for the Internet of Things
H. Tschofenig, Ed., T. Fossati
Proposed Standard
July 2016
7568
Deprecating Secure Sockets Layer Version 3.0
R. Barnes, M. Thomson, A. Pironti, A. Langley
Proposed Standard
June 2015
7525
Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)
Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325
Best Current Practice
May 2015
RFC 7465