rfc.dk

Cited by: RFC 742

41 RFCs whose text mentions RFC 742 (NAME/FINGER Protocol), newest first

RFCTitleStatusDate
5198Unicode Format for Network InterchangeJ. Klensin, M. PadlipskyProposed StandardMarch 2008
3467Role of the Domain Name System (DNS)J. KlensinInformationalMarch 2003
1340Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700HistoricJuly 1992
1288The Finger User Information ProtocolD. ZimmermanDraft StandardDecember 1991
1199Request for Comments Summary Notes: 1100-1199J. ReynoldsInformationalDecember 1991
1196Finger User Information ProtocolD.P. Zimmerman · obsoleted by RFC 1288Draft StandardDecember 1990
1194Finger User Information ProtocolD.P. Zimmerman · obsoleted by RFC 1196, RFC 1288Draft StandardNovember 1990
1135Helminthiasis of the InternetJ.K. ReynoldsInformationalDecember 1989
1060Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340HistoricMarch 1990
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1012Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. PostelInformationalJune 1987
1011Official Internet protocolsJ.K. Reynolds, J. PostelUnknownMay 1987
1010Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060HistoricMay 1987
991Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011UnknownNovember 1986
990Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010HistoricNovember 1986
980Protocol document order informationO.J. Jacobsen, J. PostelUnknownMarch 1986
961Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991UnknownDecember 1985
960Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990HistoricDecember 1985
954NICNAME/WHOISK. Harrenstien, M.K. Stahl, E.J. Feinler · obsoleted by RFC 3912Draft StandardOctober 1985
944Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961UnknownApril 1985
943Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960HistoricApril 1985
924Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944UnknownOctober 1984
923Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943HistoricOctober 1984
901Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924UnknownJune 1984
900Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923HistoricJune 1984
883Domain names: Implementation specificationP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
882Domain names: Concepts and facilitiesP. Mockapetris · obsoleted by RFC 1034, RFC 1035UnknownNovember 1983
880Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901HistoricOctober 1983
870Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900HistoricOctober 1983
840Official protocolsJ. Postel · obsoleted by RFC 880HistoricApril 1983
820Assigned numbersJ. Postel · obsoleted by RFC 870HistoricAugust 1982
812NICNAME/WHOISK. Harrenstien, V. White · obsoleted by RFC 954, RFC 3912UnknownMarch 1982
790Assigned numbersJ. Postel · obsoleted by RFC 820HistoricSeptember 1981
779Telnet send-location optionE. KillianProposed StandardApril 1981
776Assigned numbersJ. Postel · obsoleted by RFC 790HistoricJanuary 1981
770Assigned numbersJ. Postel · obsoleted by RFC 776HistoricSeptember 1980
762Assigned numbersJ. Postel · obsoleted by RFC 770HistoricJanuary 1980
758Assigned numbersJ. Postel · obsoleted by RFC 762HistoricAugust 1979
755Assigned numbersJ. Postel · obsoleted by RFC 758HistoricMay 1979
750Assigned numbersJ. Postel · obsoleted by RFC 755HistoricSeptember 1978