Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7377
14 RFCs mentioned in the text of RFC 7377 (IMAP4 Multimailbox SEARCH Extension)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2978
IANA Charset Registration Procedures
N. Freed, J. Postel
Best Current Practice
October 2000
3501
INTERNET MESSAGE ACCESS PROTOCOL - VERSION 4rev1
M. Crispin · obsoleted by RFC 9051
Proposed Standard
March 2003
4314
IMAP4 Access Control List (ACL) Extension
A. Melnikov
Proposed Standard
December 2005
4466
Collected Extensions to IMAP4 ABNF
A. Melnikov, C. Daboo
Proposed Standard
April 2006
4731
IMAP4 Extension to SEARCH Command for Controlling What Kind of Information Is Returned
A. Melnikov, D. Cridland
Proposed Standard
November 2006
5182
IMAP Extension for Referencing the Last SEARCH Result
A. Melnikov
Proposed Standard
March 2008
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5267
Contexts for IMAP4
D. Cridland, C. King
Proposed Standard
July 2008
5465
The IMAP NOTIFY Extension
A. Gulbrandsen, C. King, A. Melnikov
Proposed Standard
February 2009
5530
IMAP Response Codes
A. Gulbrandsen
Proposed Standard
May 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6203
IMAP4 Extension for Fuzzy Search
T. Sirainen
Proposed Standard
March 2011
6237
IMAP4 Multimailbox SEARCH Extension
B. Leiba, A. Melnikov · obsoleted by RFC 7377
Experimental
May 2011
RFC 7377