Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7365
13 RFCs mentioned in the text of RFC 7365 (Framework for Data Center (DC) Network Virtualization)
RFC
Title
Status
Date
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1981
Path MTU Discovery for IP version 6
J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201
Draft Standard
August 1996
2679
A One-way Delay Metric for IPPM
G. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679
Proposed Standard
September 1999
2680
A One-way Packet Loss Metric for IPPM
G. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680
Proposed Standard
September 1999
3148
A Framework for Defining Empirical Bulk Transfer Capacity Metrics
M. Mathis, M. Allman
Informational
July 2001
3393
IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)
C. Demichelis, P. Chimento
Proposed Standard
November 2002
4364
BGP/MPLS IP Virtual Private Networks (VPNs)
E. Rosen, Y. Rekhter
Proposed Standard
February 2006
4761
Virtual Private LAN Service (VPLS) Using BGP for Auto-Discovery and Signaling
K. Kompella, Ed., Y. Rekhter, Ed.
Proposed Standard
January 2007
4762
Virtual Private LAN Service (VPLS) Using Label Distribution Protocol (LDP) Signaling
M. Lasserre, Ed., V. Kompella, Ed.
Proposed Standard
January 2007
4821
Packetization Layer Path MTU Discovery
M. Mathis, J. Heffner
Proposed Standard
March 2007
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6820
Address Resolution Problems in Large Data Center Networks
T. Narten, M. Karir, I. Foo
Informational
January 2013
7364
Problem Statement: Overlays for Network Virtualization
T. Narten, Ed., E. Gray, Ed., D. Black, L. Fang, L. Kreeger, M. Napierala
Informational
October 2014
RFC 7365