rfc.dk

Cited in: RFC 7362

19 RFCs mentioned in the text of RFC 7362 (Latching: Hosted NAT Traversal (HNT) for Media in Real-Time Communication)

RFCTitleStatusDate
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
3264An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. SchulzrinneProposed StandardJuly 2002
3424IAB Considerations for UNilateral Self-Address Fixing (UNSAF) Across Network Address TranslationL. Daigle, Ed., IABInformationalNovember 2002
3435Media Gateway Control Protocol (MGCP) Version 1.0F. Andreasen, B. FosterInformationalJanuary 2003
3489STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)J. Rosenberg, J. Weinberger, C. Huitema, R. Mahy · obsoleted by RFC 5389Proposed StandardMarch 2003
3525Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125HistoricJune 2003
3711The Secure Real-time Transport Protocol (SRTP)M. Baugher, D. McGrew, M. Naslund, E. Carrara, K. NorrmanProposed StandardMarch 2004
4474Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224Proposed StandardAugust 2006
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4787Network Address Translation (NAT) Behavioral Requirements for Unicast UDPF. Audet, Ed., C. JenningsBest Current PracticeJanuary 2007
5125Reclassification of RFC 3525 to HistoricT. TaylorInformationalFebruary 2008
5245Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839Proposed StandardApril 2010
5389Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489Proposed StandardOctober 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5751Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message SpecificationB. Ramsdell, S. Turner · obsoleted by RFC 8551Proposed StandardJanuary 2010
5766Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)R. Mahy, P. Matthews, J. Rosenberg · obsoleted by RFC 8656Proposed StandardApril 2010
5853Requirements from Session Initiation Protocol (SIP) Session Border Control (SBC) DeploymentsJ. Hautakorpi, Ed., G. Camarillo, R. Penfield, A. Hawrylyshen, M. BhatiaInformationalApril 2010
6120Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-AndreProposed StandardMarch 2011
6888Common Requirements for Carrier-Grade NATs (CGNs)S. Perreault, Ed., I. Yamagata, S. Miyakawa, A. Nakagawa, H. AshidaBest Current PracticeApril 2013