rfc.dk

Cited in: RFC 7355

11 RFCs mentioned in the text of RFC 7355 (Indicating WebSocket Protocol as a Transport in the Session Initiation Protocol (SIP) Common Log Format (CLF))

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
4475Session Initiation Protocol (SIP) Torture Test MessagesR. Sparks, Ed., A. Hawrylyshen, A. Johnston, J. Rosenberg, H. SchulzrinneInformationalMay 2006
4566SDP: Session Description ProtocolM. Handley, V. Jacobson, C. Perkins · obsoleted by RFC 8866Proposed StandardJuly 2006
4648The Base16, Base32, and Base64 Data EncodingsS. JosefssonProposed StandardOctober 2006
5246The Transport Layer Security (TLS) Protocol Version 1.2T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846Proposed StandardAugust 2008
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
6455The WebSocket ProtocolI. Fette, A. MelnikovProposed StandardDecember 2011
6872The Common Log Format (CLF) for the Session Initiation Protocol (SIP): Framework and Information ModelV. Gurbani, Ed., E. Burger, Ed., T. Anjali, H. Abdelnur, O. FestorProposed StandardFebruary 2013
6873Format for the Session Initiation Protocol (SIP) Common Log Format (CLF)G. Salgueiro, V. Gurbani, A. B. RoachProposed StandardFebruary 2013
7118The WebSocket Protocol as a Transport for the Session Initiation Protocol (SIP)I. Baz Castillo, J. Millan Villegas, V. PascualProposed StandardJanuary 2014
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014