Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7353
14 RFCs mentioned in the text of RFC 7353 (Security Requirements for BGP Path Validation)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
4271
A Border Gateway Protocol 4 (BGP-4)
Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
Draft Standard
January 2006
4301
Security Architecture for the Internet Protocol
S. Kent, K. Seo
Proposed Standard
December 2005
4593
Generic Threats to Routing Protocols
A. Barbir, S. Murphy, Y. Yang
Informational
October 2006
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5925
The TCP Authentication Option
J. Touch, A. Mankin, R. Bonica
Proposed Standard
June 2010
6472
Recommendation for Not Using AS_SET and AS_CONFED_SET in BGP
W. Kumari, K. Sriram · obsoleted by RFC 9774
Best Current Practice
December 2011
6480
An Infrastructure to Support Secure Internet Routing
M. Lepinski, S. Kent
Informational
February 2012
6481
A Profile for Resource Certificate Repository Structure
G. Huston, R. Loomans, G. Michaelson
Proposed Standard
February 2012
6482
A Profile for Route Origin Authorizations (ROAs)
M. Lepinski, S. Kent, D. Kong · obsoleted by RFC 9582
Proposed Standard
February 2012
6810
The Resource Public Key Infrastructure (RPKI) to Router Protocol
R. Bush, R. Austein
Proposed Standard
January 2013
6811
BGP Prefix Origin Validation
P. Mohapatra, J. Scudder, D. Ward, R. Bush, R. Austein
Proposed Standard
January 2013
7132
Threat Model for BGP Path Security
S. Kent, A. Chi
Informational
February 2014
RFC 7353