| 3467 | Role of the Domain Name System (DNS)J. Klensin | Informational | March 2003 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 1700 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232 | Historic | October 1994 |
| 1340 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 1700 | Historic | July 1992 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1060 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1340 | Historic | March 1990 |
| 1053 | Telnet X.3 PAD optionS. Levy, T. Jacobson | Historic | April 1988 |
| 1012 | Bibliography of Request For Comments 1 through 999J.K. Reynolds, J. Postel | Informational | June 1987 |
| 1011 | Official Internet protocolsJ.K. Reynolds, J. Postel | Unknown | May 1987 |
| 1010 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1060 | Historic | May 1987 |
| 1000 | Request For Comments reference guideJ.K. Reynolds, J. Postel | Unknown | August 1987 |
| 991 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 1011 | Unknown | November 1986 |
| 990 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 1010 | Historic | November 1986 |
| 980 | Protocol document order informationO.J. Jacobsen, J. Postel | Unknown | March 1986 |
| 961 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 991 | Unknown | December 1985 |
| 960 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 990 | Historic | December 1985 |
| 944 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 961 | Unknown | April 1985 |
| 943 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 960 | Historic | April 1985 |
| 924 | Official ARPA-Internet protocols for connecting personal computers to the InternetJ.K. Reynolds, J. Postel · obsoleted by RFC 944 | Unknown | October 1984 |
| 923 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 943 | Historic | October 1984 |
| 901 | Official ARPA-Internet protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 924 | Unknown | June 1984 |
| 900 | Assigned NumbersJ.K. Reynolds, J. Postel · obsoleted by RFC 923 | Historic | June 1984 |
| 880 | Official protocolsJ.K. Reynolds, J. Postel · obsoleted by RFC 901 | Historic | October 1983 |
| 870 | Assigned numbersJ.K. Reynolds, J. Postel · obsoleted by RFC 900 | Historic | October 1983 |
| 840 | Official protocolsJ. Postel · obsoleted by RFC 880 | Historic | April 1983 |
| 820 | Assigned numbersJ. Postel · obsoleted by RFC 870 | Historic | August 1982 |
| 800 | Request For Comments summary notes: 700-799J. Postel, J. Vernon | Informational | November 1982 |
| 790 | Assigned numbersJ. Postel · obsoleted by RFC 820 | Historic | September 1981 |
| 779 | Telnet send-location optionE. Killian | Proposed Standard | April 1981 |
| 776 | Assigned numbersJ. Postel · obsoleted by RFC 790 | Historic | January 1981 |
| 770 | Assigned numbersJ. Postel · obsoleted by RFC 776 | Historic | September 1980 |
| 762 | Assigned numbersJ. Postel · obsoleted by RFC 770 | Historic | January 1980 |
| 758 | Assigned numbersJ. Postel · obsoleted by RFC 762 | Historic | August 1979 |
| 755 | Assigned numbersJ. Postel · obsoleted by RFC 758 | Historic | May 1979 |
| 750 | Assigned numbersJ. Postel · obsoleted by RFC 755 | Historic | September 1978 |
| 749 | Telnet SUPDUP-Output optionB. Greenberg | Proposed Standard | September 1978 |
| 747 | Recent extensions to the SUPDUP ProtocolM.R. Crispin | Unknown | March 1978 |
| 746 | SUPDUP graphics extensionR. Stallman | Unknown | March 1978 |
| 739 | Assigned numbersJ. Postel · obsoleted by RFC 750 | Historic | November 1977 |
| 736 | Telnet SUPDUP optionM.R. Crispin | Proposed Standard | October 1977 |