Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7306
12 RFCs mentioned in the text of RFC 7306 (Remote Direct Memory Access (RDMA) Protocol Extensions)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3723
Securing Block Storage Protocols over IP
B. Aboba, J. Tseng, J. Walker, V. Rangan, F. Travostino
Proposed Standard
April 2004
4303
IP Encapsulating Security Payload (ESP)
S. Kent
Proposed Standard
December 2005
5040
A Remote Direct Memory Access Protocol Specification
R. Recio, B. Metzler, P. Culley, J. Hilland, D. Garcia
Proposed Standard
October 2007
5041
Direct Data Placement over Reliable Transports
H. Shah, J. Pinkerton, R. Recio, P. Culley
Proposed Standard
October 2007
5042
Direct Data Placement Protocol (DDP) / Remote Direct Memory Access Protocol (RDMAP) Security
J. Pinkerton, E. Deleganes
Proposed Standard
October 2007
5044
Marker PDU Aligned Framing for TCP Specification
P. Culley, U. Elzur, R. Recio, S. Bailey, J. Carrier
Proposed Standard
October 2007
5045
Applicability of Remote Direct Memory Access Protocol (RDMA) and Direct Data Placement (DDP)
C. Bestler, Ed., L. Coene
Informational
October 2007
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6581
Enhanced Remote Direct Memory Access (RDMA) Connection Establishment
A. Kanevsky, Ed., C. Bestler, Ed., R. Sharp, S. Wise
Proposed Standard
April 2012
7146
Securing Block Storage Protocols over IP: RFC 3723 Requirements Update for IPsec v3
D. Black, P. Koning
Proposed Standard
April 2014
RFC 7306