| 2309 | Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567 | Informational | April 1998 |
| 2475 | An Architecture for Differentiated ServicesS. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. Weiss | Informational | December 1998 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3714 | IAB Concerns Regarding Congestion Control for Voice Traffic in the InternetS. Floyd, Ed., J. Kempf, Ed. | Informational | March 2004 |
| 4585 | Extended RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/AVPF)J. Ott, S. Wenger, N. Sato, C. Burmeister, J. Rey | Proposed Standard | July 2006 |
| 5245 | Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer ProtocolsJ. Rosenberg · obsoleted by RFC 8445, RFC 8839 | Proposed Standard | April 2010 |
| 5389 | Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489 | Proposed Standard | October 2008 |
| 5405 | Unicast UDP Usage Guidelines for Application DesignersL. Eggert, G. Fairhurst · obsoleted by RFC 8085 | Best Current Practice | November 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 6347 | Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147 | Proposed Standard | January 2012 |
| 6679 | Explicit Congestion Notification (ECN) for RTP over UDPM. Westerlund, I. Johansson, C. Perkins, P. O'Hanlon, K. Carlberg | Proposed Standard | August 2012 |
| 6817 | Low Extra Delay Background Transport (LEDBAT)S. Shalunov, G. Hazel, J. Iyengar, M. Kuehlewind | Experimental | December 2012 |
| 6928 | Increasing TCP's Initial WindowJ. Chu, N. Dukkipati, Y. Cheng, M. Mathis | Experimental | April 2013 |