| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |
| 2710 | Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. Haberman | Proposed Standard | October 1999 |
| 3376 | Internet Group Management Protocol, Version 3B. Cain, S. Deering, I. Kouvelas, B. Fenner, A. Thyagarajan · obsoleted by RFC 9776 | Proposed Standard | October 2002 |
| 3810 | Multicast Listener Discovery Version 2 (MLDv2) for IPv6R. Vida, Ed., L. Costa, Ed. · obsoleted by RFC 9777 | Proposed Standard | June 2004 |
| 4601 | Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)B. Fenner, M. Handley, H. Holbrook, I. Kouvelas · obsoleted by RFC 7761 | Proposed Standard | August 2006 |
| 4604 | Using Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2) for Source-Specific MulticastH. Holbrook, B. Cain, B. Haberman | Proposed Standard | August 2006 |
| 4605 | Internet Group Management Protocol (IGMP) / Multicast Listener Discovery (MLD)-Based Multicast Forwarding ("IGMP/MLD Proxying")B. Fenner, H. He, B. Haberman, H. Sandick | Proposed Standard | August 2006 |
| 5015 | Bidirectional Protocol Independent Multicast (BIDIR-PIM)M. Handley, I. Kouvelas, T. Speakman, L. Vicisano | Proposed Standard | October 2007 |
| 5213 | Proxy Mobile IPv6S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil | Proposed Standard | August 2008 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5757 | Multicast Mobility in Mobile IP Version 6 (MIPv6): Problem Statement and Brief SurveyT. Schmidt, M. Waehlisch, G. Fairhurst | Informational | February 2010 |
| 5844 | IPv4 Support for Proxy Mobile IPv6R. Wakikawa, S. Gundavelli | Proposed Standard | May 2010 |
| 5845 | Generic Routing Encapsulation (GRE) Key Option for Proxy Mobile IPv6A. Muhanna, M. Khalil, S. Gundavelli, K. Leung | Proposed Standard | June 2010 |
| 6224 | Base Deployment for Multicast Listener Support in Proxy Mobile IPv6 (PMIPv6) DomainsT. Schmidt, M. Waehlisch, S. Krishnan | Informational | April 2011 |
| 6275 | Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. Arkko | Proposed Standard | July 2011 |
| 7028 | Multicast Mobility Routing Optimizations for Proxy Mobile IPv6JC. Zuniga, LM. Contreras, CJ. Bernardos, S. Jeon, Y. Kim | Experimental | September 2013 |
| 7161 | Proxy Mobile IPv6 (PMIPv6) Multicast Handover Optimization by the Subscription Information Acquisition through the LMA (SIAL)LM. Contreras, CJ. Bernardos, I. Soto | Experimental | March 2014 |