Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7277
16 RFCs mentioned in the text of RFC 7277 (A YANG Data Model for IP Management)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
826
An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware
D. Plummer
Internet Standard
November 1982
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
3688
The IETF XML Registry
M. Mealling
Best Current Practice
January 2004
4293
Management Information Base for the Internet Protocol (IP)
S. Routhier, Ed.
Proposed Standard
April 2006
4861
Neighbor Discovery for IP version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson, H. Soliman
Draft Standard
September 2007
4862
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten, T. Jinmei
Draft Standard
September 2007
4941
Privacy Extensions for Stateless Address Autoconfiguration in IPv6
T. Narten, R. Draves, S. Krishnan · obsoleted by RFC 8981
Draft Standard
September 2007
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6020
YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)
M. Bjorklund, Ed.
Proposed Standard
October 2010
6241
Network Configuration Protocol (NETCONF)
R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed.
Proposed Standard
June 2011
6242
Using the NETCONF Protocol over Secure Shell (SSH)
M. Wasserman
Proposed Standard
June 2011
6536
Network Configuration Protocol (NETCONF) Access Control Model
A. Bierman, M. Bjorklund · obsoleted by RFC 8341
Proposed Standard
March 2012
6991
Common YANG Data Types
J. Schoenwaelder, Ed. · obsoleted by RFC 9911
Proposed Standard
July 2013
7217
A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)
F. Gont
Proposed Standard
April 2014
7223
A YANG Data Model for Interface Management
M. Bjorklund · obsoleted by RFC 8343
Proposed Standard
May 2014
RFC 7277