{
  "number": 7267,
  "title": "Dynamic Placement of Multi-Segment Pseudowires",
  "authors": [
    "L. Martini, Ed.",
    "M. Bocci, Ed.",
    "F. Balus, Ed."
  ],
  "published": "2014-06",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "rtg",
  "working_group": "pwe3",
  "pages": 24,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "RFC 5254 describes the service provider requirements for extending the reach of pseudowires (PWs) across multiple Packet Switched Network domains. A multi-segment PW is defined as a set of two or more contiguous PW segments that behave and function as a single point-to-point PW. This document describes extensions to the PW control protocol to dynamically place the segments of the multi-segment pseudowire among a set of Provider Edge (PE) routers. This document also updates RFC 6073 by updating the value of the Length field of the PW Switching Point PE Sub-TLV Type 0x06 to 14.",
  "keywords": [
    "pw",
    "pw switching point pe sub-tlv"
  ],
  "draft": "draft-ietf-pwe3-dynamic-ms-pw-22",
  "doi": "10.17487/RFC7267",
  "updates": [
    "RFC6073"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc7267/",
    "text": "https://rfc.dk/rfc7267.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc7267",
    "datatracker": "https://datatracker.ietf.org/doc/rfc7267/"
  },
  "text_modified": "2014-06-17T23:19:17Z"
}
