Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7239
13 RFCs mentioned in the text of RFC 7239 (Forwarded HTTP Extension)
RFC
Title
Status
Date
1918
Address Allocation for Private Internets
Y. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. Lear
Best Current Practice
February 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3864
Registration Procedures for Message Header Fields
G. Klyne, M. Nottingham, J. Mogul
Best Current Practice
September 2004
3986
Uniform Resource Identifier (URI): Generic Syntax
T. Berners-Lee, R. Fielding, L. Masinter
Internet Standard
January 2005
4193
Unique Local IPv6 Unicast Addresses
R. Hinden, B. Haberman
Proposed Standard
October 2005
4395
Guidelines and Registration Procedures for New URI Schemes
T. Hansen, T. Hardie, L. Masinter · obsoleted by RFC 7595
Best Current Practice
February 2006
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell
Internet Standard
January 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5952
A Recommendation for IPv6 Address Text Representation
S. Kawamura, M. Kawashima
Proposed Standard
August 2010
6269
Issues with IP Address Sharing
M. Ford, Ed., M. Boucadair, A. Durand, P. Levis, P. Roberts
Informational
June 2011
7230
Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and Routing
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112
Proposed Standard
June 2014
7232
Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests
R. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110
Proposed Standard
June 2014
RFC 7239