{
  "number": 7235,
  "title": "Hypertext Transfer Protocol (HTTP/1.1): Authentication",
  "authors": [
    "R. Fielding, Ed.",
    "J. Reschke, Ed."
  ],
  "published": "2014-06",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "wit",
  "working_group": "httpbis",
  "pages": 19,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Hypertext Transfer Protocol (HTTP) is a stateless application- level protocol for distributed, collaborative, hypermedia information systems. This document defines the HTTP Authentication framework.",
  "keywords": [
    "HTTP authentication",
    "HyperText Transfer Protocol",
    "HTTP"
  ],
  "draft": "draft-ietf-httpbis-p7-auth-26",
  "doi": "10.17487/RFC7235",
  "obsoletes": [
    "RFC2616",
    "RFC2617"
  ],
  "obsoleted_by": [
    "RFC9110"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc7235/",
    "text": "https://rfc.dk/rfc7235.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc7235",
    "datatracker": "https://datatracker.ietf.org/doc/rfc7235/"
  },
  "text_modified": "2014-06-07T00:53:56Z"
}
