| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 1356 | Multiprotocol Interconnect on X.25 and ISDN in the Packet ModeA. Malis, D. Robinson, R. Ullmann | Draft Standard | August 1992 |
| 1381 | SNMP MIB Extension for X.25 LAPBD. Throop, F. Baker | Proposed Standard | November 1992 |
| 1382 | SNMP MIB Extension for the X.25 Packet LayerD. Throop, Ed. | Proposed Standard | November 1992 |
| 1461 | SNMP MIB extension for Multiprotocol Interconnect over X.25D. Throop | Historic | May 1993 |
| 1483 | Multiprotocol Encapsulation over ATM Adaptation Layer 5J. Heinanen · obsoleted by RFC 2684 | Proposed Standard | July 1993 |
| 1512 | FDDI Management Information BaseJ. Case, A. Rijsinghani | Historic | September 1993 |
| 1659 | Definitions of Managed Objects for RS-232-like Hardware Devices using SMIv2B. Stewart | Draft Standard | July 1994 |
| 1660 | Definitions of Managed Objects for Parallel-printer-like Hardware Devices using SMIv2B. Stewart | Draft Standard | July 1994 |
| 1694 | Definitions of Managed Objects for SMDS Interfaces using SMIv2T. Brown, Ed., K. Tesink, Ed. | Draft Standard | August 1994 |
| 2115 | Management Information Base for Frame Relay DTEs Using SMIv2C. Brown, F. Baker | Draft Standard | September 1997 |
| 2127 | ISDN Management Information Base using SMIv2G. Roeck, Ed. | Proposed Standard | March 1997 |
| 2320 | Definitions of Managed Objects for Classical IP and ARP Over ATM Using SMIv2 (IPOA-MIB)M. Greene, J. Luciani, K. White, T. Kuo | Proposed Standard | April 1998 |
| 2325 | Definitions of Managed Objects for Drip-Type Heated Beverage Hardware Devices using SMIv2M. Slavitch | Informational | 1 April 1998 |
| 2494 | Definitions of Managed Objects for the DS0 and DS0 Bundle Interface TypeD. Fowler, Ed. | Proposed Standard | January 1999 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2954 | Definitions of Managed Objects for Frame Relay ServiceK. Rehbehn, D. Fowler | Proposed Standard | October 2000 |
| 3606 | Definitions of Supplemental Managed Objects for ATM InterfaceF. Ly, M. Noto, A. Smith, E. Spiegel, K. Tesink | Proposed Standard | November 2003 |
| 3635 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Flick | Proposed Standard | October 2003 |
| 3688 | The IETF XML RegistryM. Mealling | Best Current Practice | January 2004 |
| 3896 | Definitions of Managed Objects for the DS3/E3 Interface TypeO. Nicklass, Ed. | Proposed Standard | September 2004 |
| 4087 | IP Tunnel MIBD. Thaler | Proposed Standard | June 2005 |
| 4327 | Link Management Protocol (LMP) Management Information Base (MIB)M. Dubuc, T. Nadeau, J. Lang, E. McGinnis · obsoleted by RFC 4631 | Proposed Standard | January 2006 |
| 4706 | Definitions of Managed Objects for Asymmetric Digital Subscriber Line 2 (ADSL2)M. Morgenstern, M. Dodge, S. Baillie, U. Bonollo | Proposed Standard | November 2006 |
| 4805 | Definitions of Managed Objects for the DS1, J1, E1, DS2, and E2 Interface TypesO. Nicklass, Ed. | Proposed Standard | March 2007 |
| 5601 | Pseudowire (PW) Management Information Base (MIB)T. Nadeau, Ed., D. Zelig, Ed. | Proposed Standard | July 2009 |
| 5650 | Definitions of Managed Objects for Very High Speed Digital Subscriber Line 2 (VDSL2)M. Morgenstern, S. Baillie, U. Bonollo | Proposed Standard | September 2009 |
| 5728 | The SatLabs Group DVB-RCS MIBS. Combes, P. Amundsen, M. Lambert, H-P. Lexow | Informational | March 2010 |
| 5741 | RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841 | Informational | December 2009 |
| 5833 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Base MIBY. Shi, Ed., D. Perkins, Ed., C. Elliott, Ed., Y. Zhang, Ed. | Informational | May 2010 |
| 5834 | Control and Provisioning of Wireless Access Points (CAPWAP) Protocol Binding MIB for IEEE 802.11Y. Shi, Ed., D. Perkins, Ed., C. Elliott, Ed., Y. Zhang, Ed. | Informational | May 2010 |
| 6020 | YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)M. Bjorklund, Ed. | Proposed Standard | October 2010 |
| 7223 | A YANG Data Model for Interface ManagementM. Bjorklund · obsoleted by RFC 8343 | Proposed Standard | May 2014 |