Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7222
13 RFCs mentioned in the text of RFC 7222 (Quality-of-Service Option for Proxy Mobile IPv6)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2474
Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
K. Nichols, S. Blake, F. Baker, D. Black
Proposed Standard
December 1998
2475
An Architecture for Differentiated Services
S. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, W. Weiss
Informational
December 1998
2983
Differentiated Services and Tunnels
D. Black
Informational
October 2000
4594
Configuration Guidelines for DiffServ Service Classes
J. Babiarz, K. Chan, F. Baker
Informational
August 2006
5149
Service Selection for Mobile IPv6
J. Korhonen, U. Nilsson, V. Devarapalli
Informational
February 2008
5213
Proxy Mobile IPv6
S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil
Proposed Standard
August 2008
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5844
IPv4 Support for Proxy Mobile IPv6
R. Wakikawa, S. Gundavelli
Proposed Standard
May 2010
6088
Traffic Selectors for Flow Bindings
G. Tsirtsis, G. Giarreta, H. Soliman, N. Montavont
Proposed Standard
January 2011
6089
Flow Bindings in Mobile IPv6 and Network Mobility (NEMO) Basic Support
G. Tsirtsis, H. Soliman, N. Montavont, G. Giaretta, K. Kuladinithi
Proposed Standard
January 2011
7077
Update Notifications for Proxy Mobile IPv6
S. Krishnan, S. Gundavelli, M. Liebsch, H. Yokota, J. Korhonen
Proposed Standard
November 2013
RFC 7222