Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7181
16 RFCs mentioned in the text of RFC 7181 (The Optimized Link State Routing Protocol Version 2)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2501
Mobile Ad hoc Networking (MANET): Routing Protocol Performance Issues and Evaluation Considerations
S. Corson, J. Macker
Informational
January 1999
3610
Counter with CBC-MAC (CCM)
D. Whiting, R. Housley, N. Ferguson
Informational
September 2003
3626
Optimized Link State Routing Protocol (OLSR)
T. Clausen, Ed., P. Jacquet, Ed.
Experimental
October 2003
3686
Using Advanced Encryption Standard (AES) Counter Mode With IPsec Encapsulating Security Payload (ESP)
R. Housley
Proposed Standard
January 2004
4107
Guidelines for Cryptographic Key Management
S. Bellovin, R. Housley
Best Current Practice
June 2005
5148
Jitter Considerations in Mobile Ad Hoc Networks (MANETs)
T. Clausen, C. Dearlove, B. Adamson
Informational
February 2008
5226
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 8126
Best Current Practice
May 2008
5444
Generalized Mobile Ad Hoc Network (MANET) Packet/Message Format
T. Clausen, C. Dearlove, J. Dean, C. Adjih
Proposed Standard
February 2009
5497
Representing Multi-Value Time in Mobile Ad Hoc Networks (MANETs)
T. Clausen, C. Dearlove
Proposed Standard
March 2009
5498
IANA Allocations for Mobile Ad Hoc Network (MANET) Protocols
I. Chakeres
Proposed Standard
March 2009
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
6130
Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP)
T. Clausen, C. Dearlove, J. Dean
Proposed Standard
April 2011
6229
Test Vectors for the Stream Cipher RC4
J. Strombergson, S. Josefsson
Informational
May 2011
7182
Integrity Check Value and Timestamp TLV Definitions for Mobile Ad Hoc Networks (MANETs)
U. Herberg, T. Clausen, C. Dearlove
Proposed Standard
April 2014
7183
Integrity Protection for the Neighborhood Discovery Protocol (NHDP) and Optimized Link State Routing Protocol Version 2 (OLSRv2)
U. Herberg, C. Dearlove, T. Clausen
Proposed Standard
April 2014
RFC 7181