Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 7148
14 RFCs mentioned in the text of RFC 7148 (Prefix Delegation Support for Proxy Mobile IPv6)
RFC
Title
Status
Date
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
3315
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
R. Droms, Ed., J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney · obsoleted by RFC 8415
Proposed Standard
July 2003
3633
IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
O. Troan, R. Droms · obsoleted by RFC 8415
Proposed Standard
December 2003
4301
Security Architecture for the Internet Protocol
S. Kent, K. Seo
Proposed Standard
December 2005
4649
Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Relay Agent Remote-ID Option
B. Volz
Proposed Standard
August 2006
4877
Mobile IPv6 Operation with IKEv2 and the Revised IPsec Architecture
V. Devarapalli, F. Dupont
Proposed Standard
April 2007
4885
Network Mobility Support Terminology
T. Ernst, H-Y. Lach
Informational
July 2007
5213
Proxy Mobile IPv6
S. Gundavelli, Ed., K. Leung, V. Devarapalli, K. Chowdhury, B. Patil
Proposed Standard
August 2008
5741
RFC Streams, Headers, and Boilerplates
L. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841
Informational
December 2009
5844
IPv4 Support for Proxy Mobile IPv6
R. Wakikawa, S. Gundavelli
Proposed Standard
May 2010
6275
Mobility Support in IPv6
C. Perkins, Ed., D. Johnson, J. Arkko
Proposed Standard
July 2011
6276
DHCPv6 Prefix Delegation for Network Mobility (NEMO)
R. Droms, P. Thubert, F. Dupont, W. Haddad, C. Bernardos
Proposed Standard
July 2011
6603
Prefix Exclude Option for DHCPv6-based Prefix Delegation
J. Korhonen, Ed., T. Savolainen, S. Krishnan, O. Troan
Proposed Standard
May 2012
6656
Description of Cisco Systems' Subnet Allocation Option for DHCPv4
R. Johnson, K. Kinnear, M. Stapp
Informational
July 2012
RFC 7148